Pomoc z komputerem

Witam, mam do Was małą prośbę!
Otóż mam mały problem z komputerem, mianowicie strasznie mi muli, powinien chodzić na nim wiedźmin 3 (były robione testy) a tak naprawdę nawet GTA:V czy PoE ostatnio bardzo się zacinają, nie wiem od jakichś 3 tyg nagle śmiesznie chodzi, dosłownie jak pc sprzed 5 lat.
Miał ktoś tak? macie jakieś pomysły co i jak naprawić?
Oto co skrzynka ma w środku:

RAM: 16 GB DDR3
DYSK: SSD 500gb
GRAFIKA: GeForce GTX 1660 Ti (dedykowana)
PŁYTA GŁÓWNA: USB 3.0 typ A, USB 2.0 typ A, mini jack 3,5 (audio), RJ45
PROCEK: Intel Core i7 3,8GHz (4rdzenie/8wątków)
Windows10.

Nie, nie miałem tak.

Przeinstaluj windowsa ma tryb fabryczny i wgraj od nowa sterowniki

fajna masz ta plyte glowna
zobacz procesy moze jakis windows update ci zamula

Ja bym zrobił kilka podstawowych rzeczy: defragmentacja dysku, czyszczenie rejestru, skan antywirusem. Poza tym, sprawdź czy nie grzeje Ci się za mocno procesor w stresie. Jeśli nie, to sprawdziłbym jeszcze dysk na obecność bad sectorów. ^^

Edit. Wróć. Pod żadnym pozorem nie defragmentuj dysku SSD. Dopiero teraz zauważyłem. Sorki za to.

W komputerze jest tak zimno że piwo mogę chłodzić :smiley:

Przeleć benchmark HD tunem i wrzuć zdjęcie z wynikiem na forum

link do programu
https://www.hdtune.com/download.html

tak jak kolega wyżej pisał sprawdź czy procek sie za bardzo nie grzeje, kiedy jest bliski maksymalnej temperatury może wyraźnie zwolnić performence całego kompa, sam miałem tak w swoim laptopie, po wyczyszczeniu od środka z kurzu zaczął pracować jak nowa maszyna.

Jak mogę sprawdzić temperaturę procesora?
@edit.
Dobra mam AIDA64 i patrzę, dodam jeszcze że na komputerze non stop pali mi się niebieska lampka (wcześniej migała)

tutaj screen z AIDY

te temperatury to w stresie czy w spoczynku ? chyba czas otworzyć blaszaka i tam trochę kurzu wybrać :stuck_out_tongue: a jak nie to wygląda mi to na problem z chłodzeniem (uszkodzona/źle założona/coś nie tak z pastą)

Komp jest nowy itp, świeżo po włączeniu taka temperatura bez niczego, odkurzyłem i zobaczę czy jakieś zmiany będą w temperaturze.

@EDIT temperatura spadła o 15 stopni ale muli jak cholera, najbardziej dziwi mnie to na czym jest kursor.

zachowuje się bardzo dziwnie, sprawdził bym chłodzenie, miałem przypadek ze ruszyłem kompa i chłodzenie lekko odeszło od procka (było niedokręcone) oczywiście po dokręceniu się uspokoiło. Jakiś format lub reset do ustawień początkowych systemu tez bym raczej polecił.

Zrobiłem format właśnie teraz (pisze z telefonu) Ale właśnie masz rację bo jak PC przyszedł to musiałem lekko docisnąć ten wiatrak nad prockiem by go włączyć, zobaczę I dam znać! :slight_smile:

Naprawiłem, śmiga jak mały samochodzik, kupiłem chłodzenie za 400zł, nowa pasta na procku, odkurzyłem, przeformatowałem itp :smiley: śmiga aż miło, dzięki za pomoc <3 !20190712_142842

Ten wpis został oflagowany przez społeczność i został tymczasowo ukryty.

Bo mogłem, tylko “domyślny” wentylator do procka był walnięty I nie stykał się z nim. Więc kupiłem nowy. Klaunie;)