Słabe fps po wymianie karty graficznej


#1

Witam
Wczoraj zakupiłem nową kartę graficzną MSI GTX 1060 6GB . Poprzednią kartą była MSI 750 TI 2GB przy której gra taka jak Fortnite pracowała na 100-150 fps’ach . Po wymianie karty na 1060 nie zauważyłem żadnych popraw fps’ów . Sprzęt jaki posiadam to:
Procesor : Intel i5 4690k 3.50ghz
Ram : 8GB 1*8 (podkreślam , że ram został zakupiony na szybkości i niestety nie jest z najwyższej półki … firmy niestety nie znam)
System : Windows 10 64bit
Próbowałem także formatu , lecz fpsy po tym ledwo co się polepszyły :frowning:
Dodaje też , że mam zainstalowane wszystkie najnowsze sterowniki.
Z góry dzięki za pomoc!


#2

A przypadkiem nie grales na 750ti na low i miales te 100fpsow, a teraz na gtx 1060 6gb grasz na ultra i tez masz 100fpsow? :slight_smile:


#3

Właśnie problem leży w tym , że po wymienieniu karty chciałem spróbować odpalić gre na wyższych ustawieniach niz wczesniej ale fps byly bardzo niskie i dlatego gram na low , więc problem nie leży tutaj :slight_smile:


#4

Ilość FPS zależy od wielu czynników (również od optymalizacji gier i sterowników do podzespołów). Sama karta graficzna to jeden z czynników składowych wydajności. Całkiem możliwe, że na nowej karcie w grze odpalone zostały dodatkowe opcje typu Hairworks. Polecam dokładnie sprawdzić poszczególne detale.

Ewentualnie jeżeli zostały zainstalowane sterowniki 3d vision - polecam odinstalować (nie zawsze najnowsze sterowniki podnoszą wydajność). Polecam również odinstalować GeForce Experience - widziałem jak znaczące spadki wydajności może zafundować.


#5

moze fortnite poprostu bardziej opiera sie na procesorze i dlatego nie widzisz poprawy. sprobuj innych gier ktore opieraja sie na wydajnosci GPU, albo jezeli masz jeszcze stara karte graficzna to porob sobie jakies benchmarki i porownaj wyniki obu kart.


#6

jeszcze jedna kwestia. mozesz miec po prostu bottlenecka, czyli twoj procesor ogranicza karte graficzna z tego powodu ze jest dla niej za slaby. sa strony na ktorych wybierasz sobie swoje podzespoly i oblicza ci stopien bottlenecka, poszukaj sobie.


#7

Weź wyjdź w ogóle… Bottleneck XDD typowy znafca, nie znam się ale się wypowiem. Jak nie wiesz co to bottleneck i nie znasz się na podzespołach to po co “spamować” i komuś niepotrzebnych złych myśli nie dodawać. Co do autora to usuwałeś sterowniki? program DDU i czyszczenie sterowników opcją zalecaną i instalacja nowych. Dopiero wtedy będzie można coś myśleć, ale na pewno to problem systemowy bo 4670k to ciągle mocny procesor i daleko mu do ograniczania wydajności gtx1060, może jakbyś włożył 1080ti to byłoby zauważalne w porównaniu do i7 i nowych 6 rdzeniowych i5, ale slavko nieźle pojechał.


#8

Tak jak pisałem robiłem formata , wiec wszystkie sterowniki instalowalem od nowa .


#9

Co do innych gier - PUBG chodzi na low na 60-100… wiec nie wiem czy to dobry wynik jak na taki sprzet


#10

Głównym winowajcą jest pamięć RAM u Ciebie. Dodatkowo pogarszasz sobie ten fakt tym ze jest w jednej kości :slight_smile:


#11

Ta karta za cholerę nie zrobi bottlenecka temu prockowi :wink:
Czy autor sprawdzał możliwość włączenia limitowania ilości FPS w grze? (Jeśli jest taka opcja - odznaczamy).
Po 2 jak wspomniałem - usuwamy GF Experience i 3d vision.


#12

rzuciłem po prostu to co myślałem, nie twierdze ze jestem znawcą i nie powiedziałem ze ma bottlenecka tylko, ze moze mieć i powiedziałem to jako przypuszczenie.


#13

ja zmieniłem GTX 960 na GTX 1070 i gry chodzą gorzej niz na GTX 960, mam artefakty juz nawet na filmach Youtube
Podłączyłem ponownie GTX 960 a GTX 1070 rozwaliłem o ścianę bo to śmieciowe karty są
Miałem karte z pamięciami od MICRONa które ponoć były wadliwe


#14

A miałem zrobić dokładnie taki sam zakup - chciałem MSI (jednak ze względu na cenę zostałem przy 960) - ufff :smiley:


#15

No ja mialem wlasnie GTX 1070 od MSI


#16

Czyżby poprzedniczka 970 była mniej awaryjna? (czytałem mnóstwo pozytywnych recenzji na temat tego modelu).


#17

A co jeśli masz coś w biosie z procesorem poprzestawiane? Moze masz obnizone taktowanie, albo ram w dziwnej predkosci Ci sie uruchomily, polecam pierw ustawienia fabryczne w biosie ew. Update biosu.

I tak nie masz nic do stracenia.


#18

Dzięki za wszystkie pomysly, jak wroce do domu to poprobuje wszystkiego i dam znac.
Mam nadzieje , ze to nie wina modelu karty…


#19

dodatkowe zasilanie wpięte w kartę?


#20

pci express? tak